Saturday, 25 April 2015

How To Activate MyBB GoMobile Plugin For MyBB 1.8.4 | Fix GoMobile Compatibility

Add to Flipboard Magazine.


MyBB is a free forum software with thousands of forums used by many people round the world.MyBB GoMobile Plugin is the most used plugin by MyBB Forums.MyBB GoMobile allows your site to display mobile version for all mobile browsers helping mobile users to access your site through their mobile or any other device easily.

upgrade to mybb v 1.8.4

MyBB has gone throught several upgrades due to security flaws like XSS Vunerabilities.It is recommended for all MyBB users to upgrade their forum to latest version available to stop hackers from hacking into their forum.Currently MyBB 1.8.4 is the latest version available, launched on Feb 16,2015 .

Most common problems faced by MyBB Forums is compatibility issues from plugins.As the MyBB upgrades thier forum version, the plugins no longer are built to support the new version. Neither the plugin developers take care to upgrade their plugins to match mybb version compatibility.

Fix Gomobile Incompatible with Mybb 1.8.4

Here is a small fix which will help you fix major Mybb Plugins Compatible For Old Version.We Will Show you how to alter small piece of code in Mybb Gomobile Plugin to make the plugin work with MyBB 1.8* i.e 1.8 Or higher Versions.

1. You Have to First Follow the Plugin Developer Instructions to Upload the Plugins In Your Server where Mybb is Installed.
2. Upload Plugins to public_html/Inc/plugins folder
3. Now, you have to open gomobile.php with any code editor and Make changes :
 Edit the Version Line to 1.8*

mybb gomobile plugin version for v 1.8.4
4. Now Save the gomobile.php, Now Your plugin is ready to use with MyBB V1.8* and all Latest Versions.

GoMobile Installed On Mybb 1.8.4

5. Click On Activate and Done.Your Plugin is Active Now !

Activate gomobile on Mybb v 1.8.4

Your Site will be now displayed in Mobile version for Mobile users and Normal Version in Pc users !

Update :

MYBB GOMOBILE For 1.8 Is Now Available Here :

- This version of GoMobile is a fork of the original version. This version should be compatible with MyBB 1.8.

You must follow these steps to avoid any annoying issues from occuring.
- 1. Uninstall your current version of GoMobile completely (delete the theme as well), BEFORE uploading the new files. Each beta has it's own set of install/uninstall instructions, thus trying to uninstall one beta using another set of instructions will lead to errors about missing tables and such.
- 2. Delete all old GoMobile files to reduce clutter (optional, mainly just the images/mobile folder)
- 3. Upload the new files, overwriting any old ones
- 4. Install & Activate the new version

- 1. Upload the contents of the "Upload" folder to the root of your forums, keeping the folder structure intact.

- 2. Visit your ACP > Configuration > Plugins sections and hit 'Install & Activate' for MyBB GoMobile

Loved this Post ? Pls Share It Now - Leave A Comment

Note : All Comments are Manually Approved Before they are published .

Related Posts Plugin for WordPress, Blogger...